Ram Promaster Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
329 Posts
Discussion Starter #1
Has anyone else experienced a shaking/vibration in the front end between 40 and 50 MPH? That's the only time I can feel it in my van, the rest of the time it's smooth as silk. I wonder if it's an issue with the tire or something in the suspension???

Thanks
 

·
Registered
Joined
·
167 Posts
Yes, my did have it antill it crossed 1,500 miles ODO.
Now it has over 5,600 miles ODO. and No vibration on a speeds 45~50m/h
 

·
Registered
Joined
·
130 Posts
after posting in this thread I shamed myself into getting my front tires balanced today for <$20:eek:
smooth at all speeds now :D


tech said both tires were off by 2.5 oz
was this way from the day I bought it
 

·
Registered
Joined
·
329 Posts
Discussion Starter #11
after posting in this thread I shamed myself into getting my front tires balanced today for <$20:eek:
smooth at all speeds now :D


tech said both tires were off by 2.5 oz
was this way from the day I bought it
Good to know Gator, I'm hoping that's all it is.
 

·
Registered
Joined
·
167 Posts
after posting in this thread I shamed myself into getting my front tires balanced today for <$20:eek:
smooth at all speeds now :D


tech said both tires were off by 2.5 oz
was this way from the day I bought it
Tnx Gator:x
I will ask around my village for 20 USD. Since it is REALY Need for FWD
I am riding FWD recumbent-bicycle from 1991year
 

·
Registered
Joined
·
55 Posts
mine has what I discribe as a wobble at 45-50 too. feels like a tire that has a flat spot out of round. I suspect its the oem tires, I think that is some hard rubber and probably not the best tire a person could install. I did all the balancing too, not much change. I never give it a lot of thought since it drives through the problem just over 50 mph. I do find it amusing how when on issue comes up, so many of these have the same issue. Thats one reason I was queezy buying a first year vehicle. but I do love it!
 

·
Registered
Joined
·
329 Posts
Discussion Starter #14
Welp, they've had my van since 1/26, mostly stuff related to the DEF CEL, but one of the things I asked them to look at was the tires. They've ordered two new ones for the front and will have them on today. They said they had flat spots from sitting. So YEAH for me I guess :)
 

·
Registered
Joined
·
8 Posts
I'm having the 40 mph vibration. Has anyone found the answers other than tires?

To: Quest4Adv what is DEF CEL? What kind of problems?
Regarding your vibration... How many miles and did the dealer replace free of charge?

I've had my about a year and a half. Little less than 10,000 miles. The vibration and a weird shift down (they are investigating, seems software related) It's the shift down that happens on hills, just started doing it with a dip in the road or slight downgrade. No hill needed.

Other than that I've been really happy with it so far.
Still a little concerned about the water that gets under the hood when it rains really hard. Dealership says to keep the drains checked because they can get clogged easily. Seems a design flaw that they still haven't addressed.

Thanks for any answers on any of these issues.
 

·
Registered
Joined
·
2,083 Posts

·
Super Moderator
Joined
·
6,755 Posts
I'm having the 40 mph vibration. Has anyone found the answers other than tires?

To: Quest4Adv what is DEF CEL? What kind of problems?
Thanks for any answers on any of these issues.
Not to worry (unless you have a diesel)
 

·
Registered
Joined
·
8 Posts
Has anyone else experienced a shaking/vibration in the front end between 40 and 50 MPH? That's the only time I can feel it in my van, the rest of the time it's smooth as silk. I wonder if it's an issue with the tire or something in the suspension???

Thanks
The dealer finally said it was the CV joints and replaced them both (9956 miles). It seemed to fix the 40mph issue but now anything over 60mph and the steering wheel vibrates.

They balanced and road forced all the wheels/tires and still have the vibration. Any ideas? Did yours get resolved?
 

·
Registered
Joined
·
8 Posts
I'm having the 40 mph vibration. Has anyone found the answers other than tires?

To: Quest4Adv what is DEF CEL? What kind of problems?
Regarding your vibration... How many miles and did the dealer replace free of charge?

I've had my about a year and a half. Little less than 10,000 miles. The vibration and a weird shift down (they are investigating, seems software related) It's the shift down that happens on hills, just started doing it with a dip in the road or slight downgrade. No hill needed.

Other than that I've been really happy with it so far.
Still a little concerned about the water that gets under the hood when it rains really hard. Dealership says to keep the drains checked because they can get clogged easily. Seems a design flaw that they still haven't addressed.

Thanks for any answers on any of these issues.

The dealer finally said it was the CV joints and replaced them both (9956 miles). It seemed to fix the 40mph issue but now anything over 60mph and the steering wheel vibrates.

They balanced and road forced all the wheels/tires and still have the vibration.

Any ideas?
 

·
Premium Member
Joined
·
6,998 Posts
Is this posted already? Overpost?
Try Ram customer. assist 866-726-4636
 
1 - 20 of 31 Posts
Top