Ram Promaster Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
There is a thread in the PM forum about this, but I was curious as to the experience of PMC owners. I have the back-up camera in my PMC, so the back-up warning sensors are redundant. It's easiest for me to back into my garage... the warning alarm gets near feverish in intensity. Plus, I'd like to carry a bicycle on the back and am concerned the crazy warning alarm will be full-time. Plus, there would be no way to pull a trailer if I ever decided to do so. I took it to my dealer who said that it was not possible to disable the alarm (My Silverado had a on/off switch on the dash).

Anybody have better luck with this situation? .. or know what wires to cut?
 

·
Registered
Joined
·
4 Posts
There is a thread in the PM forum about this, but I was curious as to the experience of PMC owners. I have the back-up camera in my PMC, so the back-up warning sensors are redundant. It's easiest for me to back into my garage... the warning alarm gets near feverish in intensity. Plus, I'd like to carry a bicycle on the back and am concerned the crazy warning alarm will be full-time. Plus, there would be no way to pull a trailer if I ever decided to do so. I took it to my dealer who said that it was not possible to disable the alarm (My Silverado had a on/off switch on the dash).

Anybody have better luck with this situation? .. or know what wires to cut?
I haven't tried it yet, but I mean pretty sur I was installing the hitch and I forgot to plug one of the sensors back in, they were all disabled. I was thinking about just putting a switch in line with one of the sensors and running the leads up to the dash somewhere so I can disable the sensor so when towing.
 

·
Registered
Joined
·
95 Posts
I just went on a camping/mountain bike trip for 4 days in WV. As I was leaving I put the car in reverse and the buzzer buzzed as it always does because of the bike on the hitch. Then the buzzer shut off and this warning came on the screen. Parking assist service.

The emergency triangle with ! in the center stayed on the whole time for the trip.

Maybe when I re-installed the bumper and re-attached the sensor dongle after the hitch install it didn't snap all the way and dislocated???

Regardless, at least I don't have that annoying buzzer but the camera works just fine...... like it should.
 

·
Registered
Joined
·
117 Posts
Because you have the sensor blocked all the time, the computer thinks it's defective.

Sent from my LG-H918 using Tapatalk
 

·
Registered
Joined
·
117 Posts
Great! I haven't taken apart the bumper myself, if you can remove the sensors and point them where it doesn't cause beeping....
 

·
Registered
Joined
·
28 Posts
Great! I haven't taken apart the bumper myself, if you can remove the sensors and point them where it doesn't cause beeping....
On mine the sensors are on a single wire line with a disconnect before the 1st one. The sensors themselves are bonded to the bumper cover so best probably to just disconnect them and cover the exposed connector parts.
 

·
Registered
Joined
·
114 Posts
Great! I haven't taken apart the bumper myself, if you can remove the sensors and point them where it doesn't cause beeping....
Don't remove the sensors, just stick some foam weatherstripping on each one. The foam absorbs the ultrasonic signal and blinds the sensor.
 
1 - 13 of 13 Posts
Top