Ram Promaster Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
In the time it took me to put my thoughts on paper so to speak, the board logged me out. When it came time to post, I was prompted to sign in again. I did so in the upper right region of the screen, and then a blank cream with the address as follows came up -

http://www.promasterforum.com/forum/newreply.php?do=postreply&t=14577

I was wondering if this post in the engine section concerning "what's in your oil pan?" was be saved and could be added as intended. If it's lost, I reconsider composing my thoughts again I guess.

This isn't the first time I've had to log in again to repost, but going backward in my viewer would allow me to repost or see the post in place. ???

Thanks,
Handy.
 

·
Premium Member
Joined
·
1,061 Posts
Why a Forum when you can not post your thoughts?
This has been happening to me lately.
I post a link to Eurucampers DOT Com and it had to be reviewed.Showed up a week later.

Post a picture of the front brake assembly as to help others and it had to
be reviewed and never did show up.
Member since July 2013 and I own a Promaster.

So much spam and I get the hand.
 

·
Registered
Joined
·
363 Posts
looks like it might be time to get the admins in here to see what they have to say and will do, this is a great forum and i'd hate to see it go down hill.

as for the lost post issue, I think the safest practice when doing a reply or post that takes a while to do is to create it in a notepad document or word (google docs is great for this, part of google drive, which every gmail user gets), then copy and paste it to the forum.
 

·
Super Moderator
Joined
·
723 Posts
I will write a PM to AG Jeff, who is the admin for this forum to see what can be done for that "time-out" error. But, as RAM3500 suggested, it's always better to write a long text with an editor or to save it every once in a while on the clipboard. Just in case you don't know how:

1) Click in the edit box to make sure it has the focus.

2) Select the whole text with Ctrl-A

3) Copy the selected text to the clipboard with Ctrl-C

Should you lose the text, you can retrieve it with Ctrl-V

For the spam problem, I know it is annoying.we use a lot the"one touch ban & clean" feature here, but even with 3 mods, it's hard to keep up. The best solution would be to ask some basic questions before letting someone become a member (ex: "how many wheel bases are offered on the PM").

But, as a former programmer, I know that even simple changes are hard to implement, web programming is not a simple matter. Also, some forums (I suspect this one is) are build from templates that you don't have much control on.
 

·
Super Moderator
Joined
·
8,386 Posts
The forum template (if there is one) is horrible. Every morning when I log on I see 10 to 30 spammers which I ban and delete but it's getting awfully old fast! I've never seen such spam getting thru to a site and all I can do is delete it for you ASAP. It's up the the site owners to correct this and the image posting problems as well.
 

·
Administrator
Joined
·
339 Posts
Hello,

The posting issue has been forwarded to the tech department and they will look into it. As for the spam issue, I have posted a suggestion in the mod section.

Thank you for notifying us about this.

~Km, community support

Update: It may be a browser issue, could you try clearing your cache/cookies and trying to post again after the time out?
 
1 - 10 of 10 Posts
Top