Ram Promaster Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
358 Posts
Guy - When I view your post #3 on my IPAD, all I see is text "Attached Thumbnails" - no photos. I've seen this "Attached Thumbnails" note on several forum posts (it's not a link) and just wonder if I'm missing something when viewing the forum on the iPad.
 

·
Premium Member
Joined
·
1,061 Posts
Guy - When I view your post #3 on my IPAD, all I see is text "Attached Thumbnails" - no photos. I've seen this "Attached Thumbnails" note on several forum posts (it's not a link) and just wonder if I'm missing something when viewing the forum on the iPad.
Same here.
 

·
Super Moderator
Joined
·
723 Posts
Discussion Starter #6
Guy - When I view your post [URL=http://www.promasterforum.com/forum/usertag.php?do=list&action=hash&hash=3]#3 [/URL] on my IPAD, all I see is text "Attached Thumbnails" - no photos. I've seen this "Attached Thumbnails" note on several forum posts (it's not a link) and just wonder if I'm missing something when viewing the forum on the iPad.
On post #3 , I see "Attached Thumbnails" and a tiny image.

In fact, I see the "Attached Thumbnails" every time an image is hosted on this site. Can't figure that out.

Frankly, I prefer "postimage.org" for hosting my images.
 

·
Super Moderator
Joined
·
723 Posts
Discussion Starter #11
Just discovered that if you go in yorr personal profile and click on "Albums", you can add pictures and then get the BB code to display it in a post:



And you don't get the "Attached thumbnail" message

There is a drawback: the image is dynamic (note the "php" extension). Some forums don't allow dynamic images, so you may not be able to display them elsewhere.
 
1 - 14 of 14 Posts
Top