Ram Promaster Forum banner

21 - 32 of 32 Posts

·
Registered
2018 3500 Ext
Joined
·
161 Posts
Just had this same problem of the key fob not working.... tried the other stuff, then lastly the fuse... it was the fuse.
 

·
Registered
Joined
·
3,554 Posts
Just had this same problem of the key fob not working.... tried the other stuff, then lastly the fuse... it was the fuse.
interior fusebox F38 ?
 

·
Registered
2018 3500 Ext
Joined
·
161 Posts
My bad.... I spoke too early after seeing that the fuse was bad.... assumed replacing it would work... it didn't.... I wonder if the 30min battery negative cable offline would work now that I replaced the fuse?
 

·
Registered
2018 3500 Ext
Joined
·
161 Posts
No, the battery neg pole disconnect didn't work.... so now I had to schedule an appt for 2 weeks from now....to have it tested....
 

·
Registered
2018 3500 Ext
Joined
·
161 Posts
So, took the van in Monday, the 31sst.... still nothing.. they thought it was the VCM... control module... replaced next day, but that wasn't it.. started a 'star' request/whatever with the company.... Ram or Fiat ?... still running diagnostics today... nothing yet... they simply don't know what the problem is.
 

·
Registered
2019 PM 1500 136" Low White Tow Nav Park
Joined
·
27 Posts
Ha, two weeks seems like the standard dealership MO...me too. Scheduled. One fob has always worked great, even with me disconnecting the battery neg for connecting brake controller, house batteries, swivel seats, etc. Never an issue double-tapping, distance, angle, etc.

Fob #2, however, had issues from the get-go. New batteries; swapped batteries...Sometimes I had to be right next to the driver door, next time it was fine from inside the house. I figured the dealer could just order me a new fob, but Noooo...has to be an "all day" service call to "check out" the computer. This is despite side by side fob operation with #1 working flawlessly.
 

·
Registered
2019 PM 1500 136" Low White Tow Nav Park
Joined
·
27 Posts
Update: Faulty fob/key. New laser-etched fob/key ordered under warranty...delivery TBD.
Work order notes: "no dtc present. with the rke tester checked for fobik output, none. tested rke battery and found 3 volts. internal key failure. ordered."
Nice that they found a "hard" fault despite it occasionally working normally so I didn't need to sing and dance to plead my case.
 

·
Registered
2019 Promaster Silver 1500 low roof
Joined
·
240 Posts
My fobs seem to work still .. eventually .. but I still can't really figure out the sequence to get the slider door open. That may be, I discovered from reading this thread .. that they take a while sometimes to think about actually working or maybe I am holding my tongue the wrong way. Every time I think I 'understand' how to open just the slider for instance, so I can toss something in the van in my yard, it doesn't seem to work that way the next time. Frustrating. I hope I am not being followed in a dark parking lot any time soon - I'm pretty sure I'd be caught still trying to click buttons. Not used to this sluggishness with key fobs.

But .. it was fun reading this thread (and a little comforting knowing I am not alone).
 

·
Super Moderator
Joined
·
9,062 Posts
You should be able to push the bottom button on the key fob and open both the slider and rear doors. Sometimes the electrical spring loaded contacts don’t make a good connection between the door & the van because of corrosion, dirt or misalignment. I would check that first (it’s hidden on the left side on the door near the bottom) no photo any unfortunately.
 

·
Registered
2018 3500 Ext
Joined
·
161 Posts
Still no fix.... they don't know nothing, and apparently, neither does the manufacturer... almost another week and they haven't heard from them... I'm going to pick it up and finish my build then I'll have to restart the 'star' order with the company... ridiculous.
 

·
Registered
2019 Promaster Silver 1500 low roof
Joined
·
240 Posts
You should be able to push the bottom button on the key fob and open both the slider and rear doors. Sometimes the electrical spring loaded contacts don’t make a good connection between the door & the van because of corrosion, dirt or misalignment. I would check that first (it’s hidden on the left side on the door near the bottom) no photo any unfortunately.
Mine is brand new - only 60 miles on it and has never been off road or driven in muddy weather. There is no dirt or corrosion (or misalignment, as far as I can tell). I agree .. that should work .. but it only does intermittently. If I have to spend more than a couple of minutes trying to open the slider with the fob, I open the passenger door and unlock it from the inside. The front doors unlock just fine and I often hear the slider sound as though it unlocked as well but it won't open. The slider closes and locks just fine. So far it is no huge deal but it definitely is not a great system imho. I am crossing my fingers it doesn't get worse over time .. I can deal with this idiosyncracy but no more, please!
 

·
Registered
Joined
·
619 Posts
My 2019 is over a year old and still locks/unlocks fine. The only thing I've noticed is that you can't always unlock one and then immediately unlock the other. A slight pause between presses seems to allow the system to 'get ready' again and then it will unlock just fine.
 
21 - 32 of 32 Posts
Top