Ram Promaster Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
i just got around to installing a remote switch on my cobra cpi1000 inverter. It has an 'ignition lockout' feature that will shut it off if the ignition is off by wiring a switched hot wire the back of the switch. There is an enable/disable switch on the back to let you not use this feature. Well I got it installed and the remote will turn the inverter on or off no matter whether or not I have the ignition switch on. I definitely have switched 12v at the wire, and ive tried the enable switch in both positions to no avail. The switch is a Xantrax Prowat SW 808-9001. Any thoughts other than a defective switch?

Thanks!
Rod
 

·
Registered
2014-159 HR in CT
Joined
·
3,529 Posts
Hi,

I read some documents on the items you describe. It appears that the Xantrex remote controls Xantrex inverters. Maybe it's not compatible with the Cobra unit.

Cobra has a remote unit CPI A20 but it appears to not have a powered lead connection like the Xantrex.

From the website, it appears that customer support at Cobra might help with a schematic...

Ed
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
What's weird is that it works the inverter perfectly. the ignition lockout has nothing to do with the inverter it's hooked to, but the remote switch only.

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
and the cobra remote doesn't have the ignition lockout. trying to get it where the inverter is always on when the engine is running unless I turn it off

Sent from my SAMSUNG-SM-G920A using Tapatalk
 
1 - 4 of 4 Posts
Top