Ram Promaster Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey people!

Sorry to do the caps but I'm worried this is my only vehicle and two places can't figure it out.
When I turn the key I can only hear the Relay click, maybe the solenoid on the starter also but I can't tell. All the lights come one. It did it one time earlier that day but started the second time so I thought nothing of it. An hour later at my next stop nothing at all.

The starter has been replaced, same issue. So they put it back in and told me it must be an electrical problem or security system issue.
Two weeks before the dash told me to get the engine services and it was running a little rough, like missing. I took it to get it connected to computer and it said it was not firing on piston 4.
The place I was at said they were not able to do a tune-up on this vehicle and it was not very often it would do it so I took it lite. Maybe they could be related but I thought it just needed to plugs and wires.

It is at the dealership at the moment but they called and were asking questions that made me think they still have no idea. I just wanted to check to see if anyone has had this amazing issue and already went through the maze? Thank you so much! The transmision and water pump have been replaced in the last year also.

Thank you for whatever info that leads me to the wizard to get my heart back,
Tim
 

·
Premium Member
Joined
·
8,071 Posts
Lots of possibilities. Some other things should have been tested like the battery, battery cables cleaned? Try just jump starting it with cables from under the hood. Do you have a security system? I’d suspect the ground wire to the engine/transmission is nearly severed or not attached well electrically.
 
1 - 2 of 2 Posts
Top