Rear Speakers Uconnect radio - Page 19 - Ram Promaster Forum
User Tag List

Reply
 
Thread Tools
post #181 of 192 Old 11-10-2016, 02:39 AM
Because we can
Junior Member
 
Join Date: Sep 2016
Posts: 20
Thanks: 17
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Quote:
Originally Posted by Arch View Post
Lets take a poll.....How many ppl actually believe (and trust) the dealer.......IME they have no clue what theyre talking about!
No they really don't have a clue . We have a wonderfull sales rep but really knows none of the answers we ask . He does go digging for them I must say but you all and this forum are such a great source of information ! Thankyou
Because we can is offline  
Sponsored Links
Advertisement
 
post #182 of 192 Old 01-20-2017, 02:09 PM
DWD
Junior Member
 
DWD's Avatar
 
Join Date: Jul 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
new wrinkle

So I just delivery of a 2015 136. Looking to install rear speakers. Read entire thread. Checked and no upfit connector behind B pillar cover. Checked under blower motor and no connector as described there either. Does this mean I have to go to back of the radio unit itself?
DWD is offline  
post #183 of 192 Old 01-24-2017, 09:44 PM
DWD
Junior Member
 
DWD's Avatar
 
Join Date: Jul 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Looking at speaker harness under blower (sans up fit). Small yellow wire with red stripe, runs w speaker wires from head unit then beyond-to who knows where? Anyone know what this wire goes to?
DWD is offline  
 
post #184 of 192 Old 02-01-2017, 01:39 AM
jcruz
Junior Member
 
Join Date: Jan 2017
Posts: 3
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by DWD View Post
Looking at speaker harness under blower (sans up fit). Small yellow wire with red stripe, runs w speaker wires from head unit then beyond-to who knows where? Anyone know what this wire goes to?
I am Creating an Ultimate Guide to Installing a subwoofer with amp and Middle seat Stay tuned this will also work with rear speakers, please note My Company Van did not order with u Connect, so I took a Diff route, and I have put 1000 miles and still runing fine, bass is to loud hahaha I luv it I will creat a New Thread for it
jcruz is offline  
post #185 of 192 Old 02-16-2017, 05:53 PM
Vantastic
Junior Member
 
Vantastic's Avatar
 
Join Date: Oct 2016
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
2017 5.0 radio with the RA2 code.i have not installed speakers or enabled fade yet.my question is,are the rear speaker wires already running to the back door side pillars? I see what looks like speaker connectors behind the plastic covers. Or do I need to run wires from the upfitters connector plug behind the passenger side B pillar to the back doors?
Sorry I've read through this thread but it's still not sinking in!

About to get some rear speaker and get one thing off my list.

Anyone from anywhere can do Anything
Vantastic is offline  
post #186 of 192 Old 02-16-2017, 09:47 PM
proeddie
Senior Member
 
Join Date: Aug 2014
Location: Connecticut PM159HI
Posts: 1,229
Thanks: 21
Thanked 286 Times in 220 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
If you have the upfitter connection, you should run wires from there. Then if the dealer turns on the back speakers you should be good! (Dealer may not need to get involved with on the '17s... don't know)

NO upfitter connector in the passenger B column? then the wires are found under the dash.

I saw the wires you refer to in the back. I'm not sure what they are but I don't think they are speaker wires. My guess is that they are wires for the optional rear window defroster hookup.... or not.

They sure do make it complicated!

ed

Working on the van, and my website about it! Please visit www.empowersites.com/edsvan or here on the forum
proeddie is online now  
post #187 of 192 Old 02-17-2017, 03:47 PM
Vantastic
Junior Member
 
Vantastic's Avatar
 
Join Date: Oct 2016
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Thanks again Ed, you Rock!
It's a good thing I didn't cut into the rear defrost wires. Lol

Anyone from anywhere can do Anything
Vantastic is offline  
post #188 of 192 Old 02-17-2017, 07:08 PM
proeddie
Senior Member
 
Join Date: Aug 2014
Location: Connecticut PM159HI
Posts: 1,229
Thanks: 21
Thanked 286 Times in 220 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Happy to help...

Not sure if you have the backup camera, but if so, there's a white/blue wire right near there in the passenger rear pillar. If you connect a wire to it, to can ground it with a switch at the dash and it will turn on your backup camera even when you're going forward!

Working on the van, and my website about it! Please visit www.empowersites.com/edsvan or here on the forum
proeddie is online now  
The Following 2 Users Say Thank You to proeddie For This Useful Post:
KeepMeMoving (02-18-2017), Vantastic (02-17-2017)
post #189 of 192 Old 02-17-2017, 08:33 PM
Vantastic
Junior Member
 
Vantastic's Avatar
 
Join Date: Oct 2016
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
I little bonus info. Nice!
I do have the back up camera. Now my "things to do list" just got bigger.
I was going to cut into the audio upfitters plug to wire the rear speakers in but I just can't bring myself to do it! Going to order the Tyco plug n pins And hopefully get this off my list soon.

Anyone from anywhere can do Anything
Vantastic is offline  
post #190 of 192 Old 03-18-2017, 08:17 PM
Puddletown
Junior Member
 
Join Date: Aug 2016
Location: Oregon
Posts: 22
Thanks: 5
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I followed the instructions here to add rear speakers to my 2017. The upfit interface made it very easy and the settings in the radio were a snap on the uconnect 5.0. I also replaced the front speakers and added fatmat which made a HUGE difference.

Talked with Crutchfield and I went with JBL CLUB 6520 in the front and Rockford Fosgate PRIME in the back.
Puddletown is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome